Distribution Invitations Not Sending Emails in EU1
Incident Report for Alida
Resolved
The performance issues in EU1 have been resolved and any delayed distributions will be completed within the next 10 minutes.
Posted May 30, 2024 - 12:48 EDT
Update
We are continuing to investigate the performance issues in EU1. We apologize for this disruption this may cause. and will provide updates as our investigation continues. We appreciate your patience on this matter.
Posted May 30, 2024 - 11:36 EDT
Investigating
We are currently experiencing performance issues in EU1 impacting distributions, batch exports as well as latency issues. We apologize for this disruption this may cause. We are investigating the issue and will provide updates as our investigation continues. We appreciate your patience on this matter.
Posted May 30, 2024 - 09:06 EDT
This incident affected: EU1 (Insight Community, Surveys).