Degraded Performance in EU1

Incident Report for Alida

Resolved

This incident has been resolved. The all Eu1 communities are fully functional now.
Posted Apr 14, 2026 - 05:26 EDT

Investigating

We are currently experiencing degraded performance in the Eu1 region and are working to resolve this issue as soon as possible.
This incident might be affecting the creation or access of Standard and Modern reports, and accessing or managing components of the Insight Community.
Please be assured that our team is investigating and working on this incident with a high priority.
We apologise for the inconveniences.
Posted Apr 14, 2026 - 04:53 EDT
This incident affected: EU1 (Insight Community, Surveys).