Error message seen when accessing Platform

Incident Report for Alida

Resolved

This incident (504 Gateway error message seen when attempting log in) has been resolved.
Posted Jul 16, 2026 - 06:15 EDT

Update

Our internal teams are currently investigating an error message seen when attempting to access the platform.

The outage is related to an issue with AWS and their vendor FusionAuth.
The relevant teams have been contacted, and their a looking for workarounds and a solution.

On Alida's end this outage is not affecting live distributions or responding.

Further details will be provided as soon as more information becomes available.
Posted Jul 16, 2026 - 05:51 EDT

Update

We are continuing to investigate this issue.
Posted Jul 16, 2026 - 04:53 EDT

Update

We are continuing to investigate this issue.
Posted Jul 16, 2026 - 04:52 EDT

Investigating

Our internal teams are currently investigating an error message seen when attempting to access the platform.
The full scope of this error is still under investigation.

Further details will be provided as soon as more information becomes available.
Posted Jul 16, 2026 - 04:31 EDT
This incident affected: NA1 / AP1 (Insight Community), NA2 (Insight Community), EU1 (Insight Community), EU2 (Insight Community), AP2 (Insight Community), and AP3 (Insight Community).