Recruitment Links: 500 Failed to Fetch Error
Incident Report for Alida
Resolved
We were able to locate and resolve the issue where respondents would receive a '500 failed to fetch error' while accessing recruitment links. Recruitment links are now fully operational across all pods. We apologize for the disruption that this has caused.
Posted Jun 05, 2024 - 14:08 EDT
Investigating
We are currently experiencing an issue impacting recruitment links where respondents will receive a '500 failed to fetch error' while accessing a link. This issue is impacting all pods. We apologize for the disruption this may cause. We are investigating the issue and will provide updates as our investigation continues. We appreciate your patience on this matter.
Posted Jun 05, 2024 - 13:49 EDT
This incident affected: NA1 / AP1 (Insight Community), NA2 (Insight Community), EU1 (Insight Community), EU2 (Insight Community), AP2 (Insight Community), and AP3 (Insight Community).