Log In Issues
Incident Report for Alida
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 19:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 19:17 EST
Investigating
We are currently investigating an issue where the platform is inaccessible.

Our team is investigating and working towards a fix. We will continue to provide updates on this issue.

We apologize for the inconvenience this causes. Thank you for your patience.
Posted Mar 07, 2023 - 19:08 EST
This incident affected: NA1 / AP1 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), NA2 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), EU1 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), EU2 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), AP2 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), and AP3 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions).