Errors in Survey Build in NA2 Pod

Incident Report for Alida

Resolved

The error messages experienced when building surveys in the NA2 pod have now been resolved. Thank you for your patience while our teams worked to resolve this issue and we apologize for the inconvenience this may have caused.
Posted Nov 19, 2025 - 11:56 EST

Investigating

We are currently investigating an issue in which errors may occur when making changes to surveys in the NA2 pod. Our teams are looking into this issue with the highest priority. Thank you for your patience while we work to resolve this issue.
Posted Nov 19, 2025 - 11:13 EST
This incident affected: NA2 (Surveys).