Sentiment and Categorization issues in EU1 and EU2
Incident Report for Alida
Resolved
Our team has successfully addressed the issue affecting Sentiment and Categorizations in Survey Reporting in the EU1 and EU2 pods. We appreciate your patience during the resolution process and apologize for any inconvenience this may have caused.
Posted Sep 04, 2024 - 15:17 EDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 14:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 14:20 EDT
Investigating
We are currently addressing an issue that may impact sentiment and categorizations in Survey Reporting within the EU1 and EU2 pods. Our team is actively working to resolve this matter as swiftly as possible. We appreciate your patience and apologize for any inconvenience this may cause.
Posted Sep 03, 2024 - 19:05 EDT
This incident affected: EU1 (Surveys) and EU2 (Surveys).