Hubs Posts and Widgets Missing From Home Page
Incident Report for Alida
Resolved
Our team was able to identify and resolve the issue that affected the visibility of Hub posts and widgets on the Hubs home page. All Hubs posts and widgets should now be visible on the home page. Thank you for your patience as we worked to resolve this issue and we apologize for any inconvenience caused by this.
Posted Jul 19, 2024 - 17:23 EDT
Investigating
Our team is presently investigating an issue affecting the visibility of Hub posts and widgets specifically on the Hubs home page. While these items display correctly when viewed in other collections within the Hub, they are currently not appearing as expected on the home page. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue promptly
Posted Jul 19, 2024 - 11:05 EDT
This incident affected: NA1 / AP1 (Hubs), NA2 (Hubs), EU1 (Hubs), EU2 (Hubs), AP2 (Hubs), and AP3 (Hubs).