Issues accessing areas of Alida Sparq Forums
Incident Report for Alida
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 16:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2020 - 19:24 EST
Update
We are continuing to investigate this issue.
Posted Dec 03, 2020 - 15:02 EST
Investigating
We are currently investigating this issue. Members at this time are unable to access their Profile Settings, and admins are unable to access the Monitor tab, or export Forum participation data at this time.

Alida Sparq Forums are still functioning normally otherwise and members are still able to participate and access Forums.
Posted Dec 03, 2020 - 13:15 EST
This incident affected: NA1 / AP1 (Insight Community), NA2 (Insight Community), EU1 (Insight Community), EU2 (Insight Community), and AP2 (Insight Community).