Live Email Invitations Not Sending in EU1 Pod
Incident Report for Alida
Resolved
The issue with live email invitations not being sent within the EU1 pod has now been resolved, and all emails are now being delivered without any delay. We thank you for your patience and apologize for any inconvenience from this issue.
Posted Jul 17, 2024 - 11:17 EDT
Monitoring
Our teams have identified the issue and implemented a resolution. At this time, live invitations in the EU1 pod are being sent to respondents with a slight delay. We will provide further updates once this issue is fully resolved and live invitations are being delivered without any delay. We apologize for the inconvenience of this issue.
Posted Jul 16, 2024 - 10:43 EDT
Investigating
We are currently investigating an issue in which live email invitations are not being sent within the EU1 pod. Our teams are working to resolve this issue as soon as possible. We apologize for the inconvenience this issue is causing.
Posted Jul 16, 2024 - 09:30 EDT
This incident affected: EU1 (Surveys).