NA1 Live and Test Link Errors

Incident Report for Alida

Resolved

This issue has now been resolved. Survey links are now accessible in the NA1 pod. We apologize for the inconvenience this may have caused to you and your teams. Thank you for your patience while we worked to resolve the errors.
Posted Nov 07, 2023 - 09:40 EST

Investigating

We are currently investigating an issue in the platform where you may experience an error message when accessing a test or live link for surveys in the NA1 pod. Our team is treating this with a high priority to resolve this as quickly as possible. Thank you for your patience.
Posted Nov 07, 2023 - 09:06 EST
This incident affected: NA1 / AP1 (Surveys).