Error "Server Error in 'sa/' Application" when authoring activities
Incident Report for Alida
Resolved
We were able to locate and resolve the issue where respondents would receive Error "Server Error in 'sa/' Application" when authoring activities. This incident is now resolved on all Pods. We apologize for the disruption that this has caused and thank you for your patience as we worked to resolve it.
Posted Jun 10, 2024 - 18:54 EDT
Identified
Thank you for your continued patience. The issue has been identified. Currently pods NA1 and NA2 have been resolved and Activities are now accessible.
We apologize for the disruption this caused. An update will be provided once all pods have been resolved.
Posted Jun 10, 2024 - 17:11 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 14:37 EDT
Investigating
We are currently investigating this issue.
Posted Jun 10, 2024 - 14:35 EDT
This incident affected: NA1 / AP1 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), NA2 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), EU1 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), EU2 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), AP2 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), AP3 (Insight Community, Surveys, Power Surveys, Hubs, Touchpoint, Analytics, Actions), and Help Center & Alida Academy.