Loading Error when logging in
Incident Report for Alida
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 16:46 EDT
Update
Our engineers continue to investigate and work on a fix for this issue. For the interim, closing your browser fully and trying again, restarting your computer, clearing your cookies/cache, or using a different browser resolves this issue.
Posted Oct 21, 2021 - 10:21 EDT
Update
Our engineers continue to investigate and work on a fix for this issue. For the interim, closing your browser fully and trying again, restarting your computer, clearing your cookies/cache, or using a different browser resolves this issue.
Posted Oct 21, 2021 - 02:45 EDT
Update
Our engineers continue to investigate this issue. For the interim, closing your browser fully and trying again, restarting your computer, clearing your cookies/cache, or using a different browser resolves this issue.
Posted Oct 21, 2021 - 00:33 EDT
Update
We are continuing to work on a fix for this issue. For the interim, closing your browser fully and trying again, restarting your computer, clearing your cookies/cache, or using a different browser resolves this issue.
Posted Oct 20, 2021 - 22:03 EDT
Identified
There's currently an intemittent issue that is impacting subgroups of clients where the platform fails to load after logging in. Our engineers are working towards a solution. For the interim, closing your browser fully and trying again, restarting your computer, clearing your cookies/cache, or using a different browser resolves this issue.
Posted Oct 20, 2021 - 20:34 EDT
This incident affected: NA1 / AP1 (Insight Community), NA2 (Insight Community), EU1 (Insight Community), EU2 (Insight Community), and AP2 (Insight Community).