Intermittent issues when loading communities and activities

Incident Report for Alida

Resolved

This incident has been resolved.
Posted Oct 15, 2021 - 15:00 EDT

Monitoring

We previously identified an intermittent issue with our servers that was impacting access to the platform and causing studies and reports to fail to fully load. Our engineers have implemented a solution and we're currently monitoring.
Posted Oct 15, 2021 - 14:40 EDT
This incident affected: NA2 (Insight Community).