October 3rd - Major Maintenance (6hrs)
Scheduled for Oct 3, 00:00 - 06:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 12, 2020 - 01:31 EDT
Scheduled
We will be undergoing scheduled maintenance during this time.
PST: 9:00 PM Oct 2, 2020
EST: 12:00 AM
GMT: 4:00 AM
AEST: 2:00 PM
Posted Aug 12, 2020 - 01:27 EDT
This scheduled maintenance affects: NA2 (Sparq 3, Sparq 1/Power Surveys, Touchpoint), NA1 / AP1 (Sparq 3, Sparq 1/Power Surveys, Idea Screen, Touchpoint), EU1 (Sparq 3, Sparq 1/Power Surveys, Touchpoint), AP2 (Sparq 3, Sparq 1/Power Surveys, Touchpoint), EU2 (Sparq 3, Sparq 1/Power Surveys, Touchpoint), and Help Center & VC Academy.