Member Support Mailbox Error

Incident Report for Alida

Resolved

This issue has been resolved and access to member support mailboxes is functional. Thank you for your patience while our team worked to resolve this issue.
Posted Jun 01, 2026 - 13:10 EDT

Investigating

We are currently investigating an issue where an error may be received when logging into the community's member support mailbox. Our team is working to resolve this issue as soon as possible. Thank you for your patience and we apologize for the inconvenience this causes.
Posted Jun 01, 2026 - 10:11 EDT
This incident affected: Member Support Mailbox.