Delay in Data Appearing in Standard Reports (Classic Surveys)
Incident Report for Alida
Resolved
The issue has been now been fully resolved. Thank you all for your continued patience and support as we navigated this issue. This issue was caused by a code change in our reporting workflow that had an unintended impact on the transfer of data from survey responding to reporting database. Our team was able to isolate the problem area and a fix has been released that will prevent this from happening in the future. We apologize for the inconvenience this has caused.
Posted Jun 27, 2024 - 18:55 EDT
Monitoring
Thank you all for your great patience on this matter. A fix for the Data delay issue has been deployed to production on all pods. Our teams are continuing to monitor the results on this matter. We will provide a further update once this issue has been fully resolved.
Posted Jun 27, 2024 - 16:40 EDT
Update
Thank you all for your continued patience and support on this issue. Our teams are continuing to work towards a fix for this matter. We expect to have the fix deployed later today. We will provide an update once this has been deployed to all pods. Our apologies again for the inconvenience this may have caused.
Posted Jun 27, 2024 - 15:35 EDT
Identified
Thank you for your continued patience. Our teams have identified a fix. We will provide an update once the fix has been deployed to all Pods. Once again, we apologize for the inconvenience this has caused.
Posted Jun 26, 2024 - 11:59 EDT
Update
We are continuing to investigate an issue where you may experience a delay in data appearing in the Standard Report/Monitor tabs of Classic Surveys. Please be assured that data is not lost and is captured on the back end. Our teams are working to resolve this delay and have data restored in the reports as soon as possible. We apologize for the inconvenience this has caused.
Posted Jun 25, 2024 - 15:06 EDT
Investigating
We are currently investigating an issue where you may experience a delay in data appearing in the Standard Report/Monitor tabs of Classic Surveys. Please be assured that data is not lost and is captured on the back end. Our teams are working to resolve this delay and have data restored in the reports as soon as possible. We apologize for the inconvenience this has caused.
Posted Jun 25, 2024 - 11:34 EDT
This incident affected: NA1 / AP1 (Surveys), NA2 (Surveys), EU1 (Surveys), EU2 (Surveys), AP2 (Surveys), and AP3 (Surveys).