Test
Incident Report for Alida
Resolved
In testing updates for the Status Page, a notification message was sent out by accident. The previous notification should be ignored as the platform is functioning normally. We apologize for this inconvenience.
Posted Jan 15, 2021 - 17:20 EST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 17:09 EST
Investigating
Test Message.
Our engineering team has identified issues accessing hubs on a subset of communities. Members and Users who are attempting to access hubs will receive an error page. Teams are working to resolve this issue.
Posted Jan 15, 2021 - 17:08 EST
This incident affected: EU1 (Insight Community).