EU2 - Survey Performance Issues
Incident Report for Alida
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 14:42 EST
Investigating
We are currently investigating an issue that is causing degraded survey performance for EU2 communities in Sparq 3.
Posted Nov 30, 2020 - 12:06 EST
This incident affected: EU2 (Insight Community).