Sparq 3 Admin Users Unable to Login to their Community
Incident Report for Alida
Resolved
Sparq 3 Admin Users were unable to login to their communities due to a some complications after CC release. CC UI library included some breaking changes.

Issue started at 12:51

Resolved by 13:08
Posted Oct 06, 2021 - 01:08 EDT