Issues with Batch Data Exports using API
Incident Report for Alida
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 14:59 EST
Monitoring
Teams have made changes on the backend to address this issue and can confirm Batch Data Export requests successfully completing. We're currently monitoring the system in the meantime.
Posted Mar 03, 2021 - 20:00 EST
Identified
Teams are continuing investigations into an issue impacting APIs. A subset of communities trying batch data exports via API requests may be experiencing issues.
Posted Mar 03, 2021 - 19:24 EST
Investigating
There is currently a known issue impacting APIs that engineering is investigating. A subset of communities trying batch data exports via API requests may be experiencing issues.
Posted Mar 03, 2021 - 14:50 EST
This incident affected: NA1 / AP1 (Insight Community), NA2 (Insight Community), and EU2 (Insight Community).