EU1 - Degraded performance
Incident Report for Alida
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 15:55 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 14:18 EDT
Investigating
We are currently experiencing degraded EU1 performance in the EMEA region and are working to resolve this issue as soon as possible. This is currently affecting admin logging and Survey Responding.
Posted Apr 19, 2021 - 14:17 EDT
This incident affected: EU1 (Insight Community, Power Surveys).