Report loading error in AP2
Incident Report for Alida
Resolved
This issue has been resolved now.
Posted Nov 22, 2021 - 23:50 EST
Monitoring
A fix has been implemented and the reports seems to be loading now. We are currently monitoring to see if there are any other issues.
Posted Nov 22, 2021 - 21:48 EST
Investigating
There's currently an issue that is impacting subgroups of clients in AP2 pod, where the platform fails to load the reports and gives an umbrella error. Our engineers are currently investigating this issue and working towards a solution.
Posted Nov 22, 2021 - 21:28 EST
This incident affected: AP2 (Insight Community).