Loading Error in Sparq 3
Incident Report for Alida
Resolved
This issue has been resolved
Posted Nov 16, 2021 - 19:10 EST
Monitoring
A fix has been released into production to address this and we confirmed in our tests that the platform is now loading. We are currently monitoring the situation to see if there are any other issues.
Posted Nov 16, 2021 - 17:38 EST
Investigating
There's currently an issue that is impacting subgroups of clients where the platform fails to load after logging in /or accessing different areas of the platform. Our engineers are working towards a solution.
Posted Nov 16, 2021 - 17:18 EST
This incident affected: NA2 (Insight Community).